BPP5 prof. eigner Modus deaktivieren

  • hallo,


    wir kann man beim Konturfräsen den "eigener Modus" deaktivieren.


    PRIO=-60, P.ZA=Layer.1, P.TNO=Layer.2, P.MDA="SEI", P.MDE="SEI", Corr=BPP4LayerCorr, p.STUFEN=1, p.ANZZST=2,p.ZSTART=15, @, P.EM="1"


    Kann man unter NC Optionen den Haken bei nicht bearbeitarbeitebare Elemente auf Aktiv setzen?

    Vielen Dank!

    Benjamin

  • Hallo Benjamin,

    du kannst den Eigener Modus unter Extra\Einstellungen\Parameter deaktivieren bzw. aktivieren.


    Deshalb denke ich das du das nicht aus dem BPP5 mal an oder aus steuern kannst!

    Ich habe es aber nicht getestet, das Parameterfeld Modus wird so p.MD="999" ausgelesen.


    cedar

    Kann man unter NC Optionen den Haken bei nicht bearbeitarbeitebare Elemente auf Aktiv setzen?


    Aktuell mit meiner Version geht das nicht!

  • Hallo Homag Love,

    das mit dem deaktivieren ist klar, das Problem ist da der Haken auf inaktiv gesetzt ist (ausgegraut) aber der Haken auf aktiv steht.

    Und dann kommt die Fehlermeldung bzgl. des Unterprpogramms.

    grüße

    Benjamin

  • Hallo,

    Ok.

    Wie sieht den deine woodWOP Vorlage aus? Wenn deine Vorlage schon so steht, dann kannst du ja die Vorlage überschreiben!


    Du kannst ja in deiner Konvertierungzeile das Feld mit auslesen, und setzt es einfach auf nichts p.MD=""


    Ich habe deine mal ergänzt wie folgt:

    PRIO=-60, P.ZA=Layer.1, P.TNO=Layer.2, P.MDA="SEI", P.MDE="SEI", Corr=BPP4LayerCorr, p.STUFEN=1, p.ANZZST=2,p.ZSTART=15, @, P.EM="1", P.MD=""


    Das es so aus dem DXF Import kommt habe ich noch nicht gehabt!

  • danke, leider funzt es nicht


    der Haken muss irgendwie weg

  • Teste das mal bitte wie folgt:


    Prio=-60,p.ZA=Layer.1,p.TNO=Layer.2,p.MDA="SEI", Corr=BPP4LayerCorr, p.STUFEN=1, p.ANZZST=2, p.ZSTART=15,@,p.EM="1"

  • super- Tausend dank!!!

  • Servus,


    ich wäre auch der Meinung, dass hier der Fehler in der Vorlage steckt.

    Gibt´s das Problem auch beim Erstellen einer neuen mpr? (Datei-> Neu) ?


    MfG

    Pfoti

  • Hallo Zusammen, der Fehler lag an der Schreibweise von der Abfahrt!


    Richtig wäre p.MDE="SEI_AB"


    cedar

    Das solltest du noch ergänzen in der Konvertierungsregel!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!