Fehlermeldung beim CAM-Plugin Fräsen

  • Hallo,

    wir haben ein Maschinen update bekommen von Woodwop 6,0 auf Woodwop 7,2 mit CAM-Plugins, die Werkzeug Datenbank ist die alte geblieben (4.2.8).

    Beim starten eines Programms mit Cam-Plugin kommt diese Fehlermeldung ( " keine Spindel für das folgende Werkzeug gefunden ")

    Wir haben nur eine 3Achs Maschine ( Weeke Vantage 100/612)und können nur abzeilen.

    Soweit ich weiß kann ich die Fräser Geometrie nicht wählen oder doch ? in der neuen Datenbank müsste es das Feld (G12) sein


    Kann mir da jemand weiterhelfen bei dieser Fehlermeldung ?

  • Hallo,

    ich hatte vor längerer Zeit mal experimentiert was mit unserer alten 4-Achs und dem CAM-Plugin möglich ist. Ich habe damals mit einem Scheibenfräser auf dem Schlosskasten gearbeitet. Da kam zuerst auch diese Meldung oder zumindest eine ähnliche. Folgendes hatte ich notiert damit es funktioniert. Man muss dazu sagen die CNC hat eine PC85 Steuerung, ist also schon was älter.


    Quote

    wz_db85.mdb > wz_db > Aufnahmetyp muss 1 sein für HSK63 > mit Access öffnen

    spdl_db86.txt > Spindel muss Nr. 101 haben

    h1 > CNC muss 9 sein

    mittels wz_dbe.bat > Kopien von wz_db85.txt und wzw_db85.txt als 86 erstellen


    Zum Geometrietyp gib es zu sagen das dieser bei Weeke nicht genutzt wird/wurde. Beim alten WZ_DBE kann man sich das aber selber "freischalten". Dazu muss in der wz_dbe.ini unter [GENERAL] der Eintrag ShowGeometryType=1 ergänzt werden. Die wz_dbe.ini kann im a1 Ordner vorhanden sein aber auch im Programmverzeichniss vom WZ_DBE. Welche Vorrang hat kann ich gerade nicht sagen, im Zweifel in beiden den Eintrag ergänzen.


    Bei solchen Eingriffen an der CNC immer erst Sicherungskopien der Dateien erstellen und auch genau notieren was man wo geändert hat. Mit einen falschen Eintrag kann sich auch gerne mal mal was komplett zerschiessen.


    Gruss

    Frank

  • Hallo Frank,

    erst mal vielen DANK:)

    Ich habe die Datei " wz_dbe.ini" nur im Prorgammverzeichniss gefunden und auch abgeändert. Woran erkenne ich das es fungiert hat ? Oder eher wo wird dann der Geometrietyp angezeigt bzw. geändert ?


    LG

    Kunststoffwurm

  • Hallo,

    der WZ_DBE muss geschlossen sein sonst werden die Einträge in der ini nicht übernommen!

    Nach einem kurzen Test kann ich sagen das die wz_dbe.ini unter a1\db die entscheidende ist. Also dort einfach eine entsprechende ini anlegen. Entscheidend dürfte aber auch die Version vom WZ_DBE sein. Wir haben V 2.14.378 Datenbankversion 14, ich meine das dürfte die letzte sein die freigegeben wurde.


    Gruss

    Frank

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!