Error during NC generation

  • Hi guys

    I was trying to update the office PC with the cnc file from the machine but now I am unable to generate the program.

    There is an error message now:

    Error during NC generation

    General error

    NC program cannot ne saved! (remote access by CNC)


    the office pc is at different location and not connected to the cnc.


    Thanks for your help

  • Hi


    does this affect all files?


    The same file without spaces in the filename works?


    I know that when files with (ä ö ü) in the file name.

    Exactly the same error message when generating in Woodwop on the AV PC.

    In Woodmotion on the AV-PC and on the CNC it is generated without errors.


    Special characters are replaced by '$' when generated and our mprx files are saved locally and are constantly syncronized with the NAS.

    I thought that synchronizing could be our fault.


    Alfred

  • Hi


    I did try another file and still the same error.

    There are no special characters in the file name.

    This started to happen after I tried to update the office pc with current information from the machine.


    Hristo

  • Hello everyone

    You have received an incorrect NC generator along with the data from the machine

    You need to check it in two files "h1" and "lastngweeke.bat" from folder cnc on your PC

    If you can change them manually and everything should work

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!