Werkzeuganzeige im Simulator

  • Hi Rudi,


    I too do not have the file C:\Machines\docu\MachineDocu\MA_0000000000\DEU\9882428362DEUBA.pdf

    It would have helped me over the years to have access to this information as it would make simulation a lot clearer and machining a lot safer.


    Regards,

    Mark

  • wurde bei mir mit der installation automatisch installiert.

    am besten bei der hotline nachfragen, es gibt für fast alles hilfedateien in vielen sprachen.

  • Das Feld S 5 gibt es nicht wenn Schaftfräser ausgewählt ist, da braucht man ja auch keine Kontur einfügen, weil der Fräser gerade ist!


    Gruß Sebastian

  • Geht weiter mit den Fehlern im Simulator.


    Auf der Maschine habe ich 6.0.165, in der AV 6.0.150


    Folgendes ich habe mir einen Schleifigel gekauft D80mm Höhe 120mm,

    diesen habe ich mit Kennung 2 nur umfangschneidend angelegt.

    Oszillationslänge 60mm. das geht dann bis D Werkstück von 50mm


    Die Datei im Anhang habe ich schnell gemacht um das Problem zu sehen.

    Also auf der Maschine läuft alles.

    Fräst mit 0,1mm Aufmass, danach der Schleifigel auf 0


    Im Simulator in der AV fräst der Falzkopf dieses wie in den Fotos :(

    Der Schleifigel schleift dann alles wie im Programm, inkl der Oszillation.


    Im Simulator auf der Maschine macht der Falzkopf alles richtig,

    aber sobald der Schleifigel das Werkstück berührt gibt es Werkzeugbruch.


    Gruß Sebastian

  • hi bei mir in der simulation schaut auch alles top aus. ww8

    kann es sein das der schleifigel durch die rotation an durchmesser zulegt und du dann zu viel anpressdruck hast?

    schon mal versucht das ganze mit 3mm abstand abfahren zu lassen?

  • hi bei mir in der simulation schaut auch alles top aus. ww8

    kann es sein das der schleifigel durch die rotation an durchmesser zulegt und du dann zu viel anpressdruck hast?

    schon mal versucht das ganze mit 3mm abstand abfahren zu lassen?

    Hallo Rudi.


    Das Programm läuft ja in echt auf der CNC ohne Probleme,


    Nur in der AV fräßt der Fräser das Werkstück so wie auf dem Bild, der Igel fährt dann normal.

    An der Maschine fräßt der Fräser normal aber der Igel meldet Werkzeugbruch.


    Also 2 Unterschiedliche Fehler bei der Simulation.


    Hat jetzt zwar nichts mit dem Thema zu tun aber was tragt ihr bei einem Schaftfräßer d20 in G2 Kollosionsradius ein?

    Ich immer etwas mehr als der Durchmesser ist, also 20,1


    Gruß Sebastian

  • Hat jetzt zwar nichts mit dem Thema zu tun aber was tragt ihr bei einem Schaftfräßer d20 in G2 Kollosionsradius ein?

    da gehört der originaldurchmesser wie g1 rein da sonst in der simulation zu viel weggenommen wird nämlich g2 ist unlogisch ist mir aber bei tests aufgefallen.

  • An der Maschine fräßt der Fräser normal aber der Igel meldet Werkzeugbruch.

    da fällt mir auch nichts mehr ein ausser vielleicht den winkel von tangential anfahrt auf 45° und abfahrt auf 45° zu versuchen. hängt vielleicht mit ww6 zusammen hab nur ww8.

  • da gehört der originaldurchmesser wie g1 rein da sonst in der simulation zu viel weggenommen wird nämlich g2 ist unlogisch ist mir aber bei tests aufgefallen.

    Ok werde ich mal ausprobieren, der Monteur von Homag hat die ersten Werkzeuge mit mir zusammen eingemessen und es mir so gesagt.



    da fällt mir auch nichts mehr ein ausser vielleicht den winkel von tangential anfahrt auf 45° und abfahrt auf 45° zu versuchen. hängt vielleicht mit ww6 zusammen hab nur ww8.

    Ich habe 7.2.


    Das kann aber ja nur am Simulator liegen.

    Programm wird in der Av geschrieben, und da drauf greift der Simulator der Maschine zu und da sind auch die Programme hinterlegt.

    Werde Montag mal bei Homag anrufen.

  • Achso ja also wenn ich An- und Abfahrt auf Seitlich mache geht es in der AV.

    Werkzugbruch auf dem Maschinenrechner gibt es aber immer noch.


    Hab mal schnell ein Video gemacht hier in der AV, wo kommt dieser Bogen beim fräsen her :)


    Die Dateiendung auf Mp4 machen kann man sonst nicht hochladen


    Gruß Sebastian

  • Servus,


    es gibt immer wieder eingenartige Fehler in der Simulation:

    Ich kann keine Fräsungen unter Z2mm fräsen, ohne eine Kollisionsmeldung mit den Saugern zu bekommen.

    Wir fräsen immer auf Z0.8mm ohne irgendein Problem.. ?

  • Hallo,


    kannst du mal die ktr hochladen, bzw. selber ansehen. Ich hatte das selbe Problem mit der Kollision. Ursache war bei mir das ich den Non_Cutting Bereich einfach unter dem Fräsbereich hochgezogen hatte. Der grüne Bereich überlagert dann zwar optisch das Stück, es gibt aber trotzdem eine Kollisionsmeldung.


    Gruss

    Frank

  • Kommando zurück, ich hatte meinen Schleifigel kopiert und nur die ktr geändert, damit ging es. Nachdem ich von Kennung 1 auf 2 geändert hatte kommt auch der Werkzeugbruch. Ausserdem kann ich bei Kennung 2 überhaupt keine Oszillation eintragen. Diese bleibt aber erhalten wenn man von 1 auf 2 ändert.

    Teste mal Kennung 1 ob es dann geht.

  • Kennung 2 habe ich ja extra gemacht damit man nicht ausversehen mal senkrecht eintaucht.

    Das gibt dann ne Fehlermeldung.

    Ich schau morgen mal nach, kann mir aber nicht vorstellen dass der Fräser in der Av Kennung 1 und an der Cnc Kennung 2 hat. Wird ja nur an der Cnc angelegt und dann an den Server übermittelt.

    Aber ich schau Morgen mal nach.


    Gruß Sebastian

  • Also mit Kennung 1 geht es in der Av und der Cnc im Simulator.

    Mit Kennung 2 nur in der AV. .-(

    Auf der Maschine läuft es mit beiden natürlich ohne Kollision.


    Oszillation kann ich bei mir an jedem Fräser mit Kennung 1-2 reinmachen.

    Hab ich aber nur beim Schleifigel.

    Und da hätte ich halt auch gerne Kennung 2.

    Bei Kennung 2 wenn man senkrecht eintauchen würde weil man falsch programmiert hat, wird das Programm gar nicht im Beleg generiert.


    Der Fasefräser den ich angelegt habe gibt auch ne Kollision mit dem Maschinenrahmen.

    Geht aber auch auf der Maschine ohne Kollision.




    Gruß Sebastian

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!