Posts by duketreiber

    Ah ok, ich hatte jetzt vermutet der ganze Rastertisch ist nur 500x250. Du saugst dann also nur über einen 7,2mm Druckluftanschluss, das ist nicht wirklich viel. Probiere mal ob beide Schablonen Anschlüsse saugen wenn du keine Tischtrennung drin hast, dann verdoppelt sich schon mal die Leistung.

    Bei uns habe ich in den dicken Schlauch von der Vakuumpumpe ein T-Stück mit Kugelhahn rein gemacht und kann so mit einen 1,5" Schlauch an die Schablone gehen. Das ist zwar übertrieben bei unserer 100 m³ Pumpe, aber ich habe so zumindest immer die mögliche Leistung der Pumpe zur Verfügung.


    Gruss

    Frank

    Hallo Sebastian,

    das Problem dürfte an der zu geringen Luftmenge liegen die durch das eine Loch und den Sauger abgesaugt werden kann. Ich würde versuchen die Dichtschnur ganz aussen einzulegen und nicht nur da wo gefräst wird. Erstens hast du dann mehr Sauger durch die das Vakuum aufgebaut werden kann und zweitens ziehst du deutlich weniger Fehlluft. Als ich so was vor einem halben Jahr gemacht habe hatte ich auch eine 16 mm MDF beidseitig 3mm abgefräst weil die Deckschicht deutlich dichter ist als der Kern.

    Die Frässtrategie hatte ich auch erst Z auf 0,5 und 0,1 seitliches Aufmass dann durch.


    Gruss

    Frank

    Moin Jens,


    eine Doku für den Enduser gibt es nicht, es kann ja auch nicht im Interesse von Homag sein das jeder darin rum fummelt. Wie sollen die dann einen vernünftigen Support leisten.


    Wenn aus der mpr, die WW5 verarbeitet, ein Programm für die Steuerung generiert wurde findest du das im Ordner a1/prg. Darin gibt es an mehreren Stellen eine Auflistung von Variable die im Falle des Vorschubes mit P123= beginnen. Danach folgt eine Zeile mit L in der das entsprechende UPG aufgerufen wird um die Variablen zu verarbeiten. Nur mal so als grobe Übersicht.


    Gruss
    Frank

    Hallo Jensen,
    dafür muss das Unterprogramm tavrt40 oder tavrt40.flg, je nachdem was du immer benutzt, angepasst werden. Darin steht an diversen Stellen FP123/3. Aufgeschlüsselt bedeutet das F (Vorschub) ist die Variable P123 durch 3. Es gibt nun mehrere Möglichkeiten das anzugehen Entweder löscht man überall das /3 oder, was die elegantere Lösung ist, man ersetzt FP123/3 durch eine neue Variable die ganz am Anfang des UPG definiert wird. Idealer Weise speichert man das dann unter einem Namen wie tavrt40.fix und gibt dann fix unter eigener Modus in WW5 an.


    Wenn du das noch nie gemacht hast lass aber besser die Finger davon. Du kann an die Datei aber ein .txt anhängen und hier einstellen, dann ändere ich das für dich.


    Gruss
    Frank

    Bei meinem Alu Tisch sind die Löcher oben 5 mm und unten wo es in die Verteiler Kanäle geht nur 0,5 mm , ich denke da macht es schon Sinn alle Löcher zu bohren. Wenn du unten natürlich auch 5 mm hast ist das nicht nötig. Die Fläche von einem 5 mm Loch ist 100x grösser als bei 0,5

    Hallo,
    zu hause auf der Eigenbau CNC habe ich mal eine Kleinserie gefräst aus 4mm Plexi und Vollkern Platte. Auf den Tisch mit Gummimatte hat man immer das Problem das man nach jedem Teil den Tisch absaugen muss weil sich die Späne in die 0,5 mm Löcher setzen. Also fix noch eine Adapterplatte mit 2000 Löchern gebaut. Das hat auch mit der kleinen 50m³ Pumpe ganz ordentlich funktioniert. Ist halt auch immer die Frage was sind "Kleinteile". Zu hause würde ich sagen 50x100, auf der Weeke 100x500. Wichtig ist halt im ersten Durchgang auf 0,5 und erst wenn alle Teile vorgefräst sind auf -0,1.


    Gruss
    Frank

    Ich vermute das Problem aber eher im NC-Weeke, hast du da mal verglichen zwischen Büro und CNC?
    Wenn du den Ordner NCWEEKE umbenennst und durch den vom Büro ersetzt kann das funktionieren, muss aber nicht. Auf keinen Fall den original Ordner auf der CNC überschreiben oder löschen!!

    schau dir erst mal an ob es im Simulator der CNC nicht läuft. Wenn da dann ein Unterschied ist müssen wir weiter forschen. Unter Simulation>Anzeige Quelltext kannst du das Programm einsehen. In der ersten Zeile steht die Programmversion vom NC-Weeke

    also irgend etwas ist da faul bei dir, es sollte egal sein ob das Programm als mpr oder mprx vorliegt. Der NC-Weeke wird ständig weiter entwickelt und auch Fehler beseitigt. Vielleicht suchst du mal den Kontakt zum Service ob es möglich ist den aktuellen NC-Weeke auf der CNC zu installieren.


    Da fällt mir gerade was ein, du hast doch geschrieben im Simulator lief mein Programm. War das im Simulator auf der CNC oder auf einem anderen PC? Denn wenn es im Simulator der CNC nicht läuft aber auf einem anderen PC könnte das auf unterschiedliche NC-Weeke hindeuten.


    Gruss
    Frank


    [ATTACH]n6156[/ATTACH]

    kann ich heute abend machen. Versuche doch noch mal meine Komponente und das Hauptprogramm als mprx zu speichern.


    Gruss
    Frank

    Ja gute Frage warum deine CNC das nicht will. Positiver Endschalter sollte ja der obere Endpunkt sein.
    3 Sachen würde ich probieren.
    Einmal die Komponente ausbetten und dann nur die Komponente in der Platzbelegung aufrufen, also eine Bearbeitung.
    Wenn das auch nicht geht eine Kontur Linie auf einer seitlichen Ebene Zeichnen und versuchen die zu fräsen.
    Oder du könntest dein Werkstück mit einem Rohteilversatz mitten auf die Maschine legen und bei Z-Rohteilversatz -100 eingeben. An der Position aber alle Konsolen an die Seite schieben! Sollte das dann laufen passt irgend was mit der Berechnung der Überfahrhöhe nicht.
    Hast du überhaupt schon mal mit der Option Fräser nicht winkelig zur XY Ebene gearbeitet?


    Gruss
    Frank

    also ich sehe da nix ungewöhnliches. Es sei denn du hast den Fräser viel zu lang in der Datenbank eingetragen und für den Simulator noch eine alte Datenbank.


    Gruss
    Frank

    ich hatte das gestern nur einmal im Simulator getestet, da passte alles. Morgen kann ich das mal auf der CNC laufen lassen, würde mich aber wundern wenn das da nicht funktioniert.
    Das einzige was ich mir vorstellen könnte ist das deine CNC mit _BSZ nicht klar kommt, hier noch mal ohne. Was sagt denn der Simulator?


    Gruss
    Frank


    [ATTACH]n6127[/ATTACH]