Posts by Venerea

    Ja das war auch meine Überlegung.

    Wir hatten ja direkt neben der Cnc bis vor 6 Monaten die Säge zum Alu schneiden, dass hat mich schon immer gelangweilt da habe ich eine verschiebbare Wand gebaut zum Schutz.

    Ich könnte die Sachen auch auf der FKS sägen, und mir eine Schablone fräsen für die ganzen Taschen und das mit der Oberfräse machen.

    Wäre mir auch lieber für die CNC aber das dauert halt dann alles sehr lang.


    Deshalb auch die Frage ob das jemand öfters auf der CNC macht.


    Ich habe noch ein bissl Zeit mir das zu überlegen.


    Gruß Sebastian

    Ok ich Versuch es mal mit nem billigen 1 Zahn Dia.

    Kanten kommen nicht mehr drauf. Wird schwarzes Mdf.

    Muss man halt alles auf einmal fräsen und die Maschine danach sehr gründlich reinigen.


    Ich berichte😀


    Gruß Sebastian

    Danke


    Dann ruf ich mal meinen Leitz Außendienst an.

    Hab auch schon mal online bei diversen Shops gesucht aber nix gefunden, deshalb die Frage ob sowas überhaupt jemand auf der Cnc fräst.


    Gruß Sebastian

    Hallo fräst jemand Alu Hpl belegte MDF auf der Cnc?

    ich habe jetzt nen größeren Auftrag den ich gerne fräsen würde, formatieren plus Taschen.

    Macht das die Führungen oder was anderes an der Cnc kaputt?


    Welche Fräser sind dafür geeignet.


    Gruß Sebastian

    Also mit Kennung 1 geht es in der Av und der Cnc im Simulator.

    Mit Kennung 2 nur in der AV. .-(

    Auf der Maschine läuft es mit beiden natürlich ohne Kollision.


    Oszillation kann ich bei mir an jedem Fräser mit Kennung 1-2 reinmachen.

    Hab ich aber nur beim Schleifigel.

    Und da hätte ich halt auch gerne Kennung 2.

    Bei Kennung 2 wenn man senkrecht eintauchen würde weil man falsch programmiert hat, wird das Programm gar nicht im Beleg generiert.


    Der Fasefräser den ich angelegt habe gibt auch ne Kollision mit dem Maschinenrahmen.

    Geht aber auch auf der Maschine ohne Kollision.




    Gruß Sebastian

    Kennung 2 habe ich ja extra gemacht damit man nicht ausversehen mal senkrecht eintaucht.

    Das gibt dann ne Fehlermeldung.

    Ich schau morgen mal nach, kann mir aber nicht vorstellen dass der Fräser in der Av Kennung 1 und an der Cnc Kennung 2 hat. Wird ja nur an der Cnc angelegt und dann an den Server übermittelt.

    Aber ich schau Morgen mal nach.


    Gruß Sebastian

    da gehört der originaldurchmesser wie g1 rein da sonst in der simulation zu viel weggenommen wird nämlich g2 ist unlogisch ist mir aber bei tests aufgefallen.

    Ok werde ich mal ausprobieren, der Monteur von Homag hat die ersten Werkzeuge mit mir zusammen eingemessen und es mir so gesagt.



    da fällt mir auch nichts mehr ein ausser vielleicht den winkel von tangential anfahrt auf 45° und abfahrt auf 45° zu versuchen. hängt vielleicht mit ww6 zusammen hab nur ww8.

    Ich habe 7.2.


    Das kann aber ja nur am Simulator liegen.

    Programm wird in der Av geschrieben, und da drauf greift der Simulator der Maschine zu und da sind auch die Programme hinterlegt.

    Werde Montag mal bei Homag anrufen.

    hi bei mir in der simulation schaut auch alles top aus. ww8

    kann es sein das der schleifigel durch die rotation an durchmesser zulegt und du dann zu viel anpressdruck hast?

    schon mal versucht das ganze mit 3mm abstand abfahren zu lassen?

    Hallo Rudi.


    Das Programm läuft ja in echt auf der CNC ohne Probleme,


    Nur in der AV fräßt der Fräser das Werkstück so wie auf dem Bild, der Igel fährt dann normal.

    An der Maschine fräßt der Fräser normal aber der Igel meldet Werkzeugbruch.


    Also 2 Unterschiedliche Fehler bei der Simulation.


    Hat jetzt zwar nichts mit dem Thema zu tun aber was tragt ihr bei einem Schaftfräßer d20 in G2 Kollosionsradius ein?

    Ich immer etwas mehr als der Durchmesser ist, also 20,1


    Gruß Sebastian

    Geht weiter mit den Fehlern im Simulator.


    Auf der Maschine habe ich 6.0.165, in der AV 6.0.150


    Folgendes ich habe mir einen Schleifigel gekauft D80mm Höhe 120mm,

    diesen habe ich mit Kennung 2 nur umfangschneidend angelegt.

    Oszillationslänge 60mm. das geht dann bis D Werkstück von 50mm


    Die Datei im Anhang habe ich schnell gemacht um das Problem zu sehen.

    Also auf der Maschine läuft alles.

    Fräst mit 0,1mm Aufmass, danach der Schleifigel auf 0


    Im Simulator in der AV fräst der Falzkopf dieses wie in den Fotos :(

    Der Schleifigel schleift dann alles wie im Programm, inkl der Oszillation.


    Im Simulator auf der Maschine macht der Falzkopf alles richtig,

    aber sobald der Schleifigel das Werkstück berührt gibt es Werkzeugbruch.


    Gruß Sebastian

    Ok dann habe ich dass bloß noch nicht gebraucht,

    werde mich aber mal damit beschäftigen.

    Die Halterungen die als WRT Datei vorhanden sind (Leuco Schrumpf) diese haben wir.


    Wieder was gelernt.


    Gruß Sebastian

    AH ok dann habe ich es falsch verstanden.


    Die Haltergeometrie kommt meines Erachtens aber in S3.


    Zumindest mach ich da alle rein, und es zeigt mir im Simulator genau die die ich eingestellt habe.


    Gruß Sebastian

    Ich füg dir mal die Dateien von dem Fasefräser an.

    Da siehst du es am besten.


    Die Konturen die nicht schneidend sind müssen als NON_CUTTING bezeichnet werden.

    Die Länge des Fräsers also G3 ist auf dem Nullpunkt in Woodwop.

    Für sowas wie den Fasefräser brauchst du also 4 Konturen.


    2 mal mit den einzelnen Teilen, und dem NON_CUTTING diese sind für die Werkzeugverwaltung bei S5 Werkzeugprofil

    Die Einzelkontur des ganzen Fräsers brauchst du für den Simulator, aber ich glaub nur für ältere, da muss man dass noch händisch einfügen.


    Endung der Dateien von PDF in ktr.


    Gruß Sebastian

    Wenn er im Simulator den falschen Wert wegfräst, stimmt deine Konturzugdatei vom Fräser nicht.

    Selbst wenn der richtig eingemessen ist und alles im orginal passt, wird es dir im Simulator den falschen Fräsvorgang anzeigen.


    Gruß Sebastian

    Die Profile zeichne ich immer selbst in Woodwop.

    Dauert jetzt auch nicht so lange.

    Bei dem Fräser eine Kontur diese kann man ja dann in Y verschieben für die 2 Kontur.

    Nur bis die gezeichnete Kontur 100% zum Fräser passt dauerte a bissl. bei diesem Fräser.

    Ich will ja in Woodwop, bzw im Simulator sehen was der Fräser genau macht :)

    Bei mir sind alle Fräser mit dem richtigen Profil abgelegt.

    Nur gerade Fräser lass ich als Schaftfräser laufen.


    Der Abtrag im Simulator stimmt dann bei dir aber auch nicht wenn der Fräser ein Profil hat und du ihn nur als Schaftfräser anlegst?


    Gruß Sebastian