Posts by GerhardG7

    Hallo woodWOP_Scout

    diesen o1-Parameter MILLSTEPM gibt es bei unserer Centateq P-310 in der o1 nicht.

    Vielen Dank!

    mpr Modus ist auf beiden Maschinen nicht angehakt !?

    &thumbnail=1

    Hallo, es funktioniert: Wenn der Wechselrichter die Kontrolle verloren hat, drückte das Drücken des 5.8 -Tastensetasts, ohne die gesamte Maschine neu starten zu müssen
    (Warten Sie, bis die Spindel aufhört)

    ja funktioniert, aber beim Werzeug in den wechsler ablegen funktioniert dann nicht, da bleibt sie mit dem Werkzeug in der Wechslergabel stehen und schreibt Maschine aus und wieder einschalten und da kommt man nicht darüber hinweg.

    Hallo

    1.Du könntest in der Komponente das Werkzeug als Variable anlegen, somit kannst du dann wenn du die Komponente im Programm aufrufts da in den Parametern die WZNummer eingeben.

    Ich habe 2 Komponenten einmal Vertikal (Helix.mpr) und einmal Stufenlos SchwenkbarHelix_uni.mpr. Welche hast du?

    Stufenlos SchwenkbarHelix_uni.mpr ?? diese kenne ich nicht, könntest du mir diese bitte senden, Danke!

    Danke für die Info. Ich hake mal bei der Entwicklung nach.

    VG

    :thumbup: Danke!

    es ist auch komisch dass es Unterschiede in den Woodwop8 Versionen gibt, haben eine neue Centateq P-310 bekommen und dann einen Rechnertausch bei unserer BMG-512 auf Woodwop8 aber die Woodwop8 Versionen unterscheiden sich z.B: bei der BMG512 wird wie bisher beim Stufenweise fräsen die erste Fräsung auf Z-Start nicht mitgezählt aber bei der Centateq werden alle gezählt, somit wenn ich z.B: bei der BMG 512 Anzahl der Zustellungen 2 stehen habe - mach sie 3 und bei der Centateq 2 Zustellungen, komisch

    Wenn ich auf Datei importieren CAD gehe, komme ich bei der BMG512 auf den Windows Dateiauswahldialog, aber bei der Centateq auf den DXF-Import Basic???

    wurde uns gesagt mit dem Rechnerumbau sind die Woodwop dann auf beiden Maschinen gleich

    Bekomme immer wieder Fehler bei der Gravieren Funktion,

    mit 60 oder 90Grad Stichelfräser

    entweder "CAM Fehler: The Guide Curves cannot be projected properly"

    oder "Bearbeitungtoleranz größer als der Maximalwert"

    was kann die Ursache sein, mache ich etwas Falsch dabei??

    Moin,

    mit der gleichen Problematik quäle ich mich auch durch den Alltag!

    Ich habe dazu eine Komponente mit namen ZD200 bekommen. Diese soll angeblich auf die Klemmfunktion einfluss nehmen.

    Fuktioniert bei unserer BHX 055 nur nicht! Habe keinen unterschied im verhalten der Klemmbacken feststellen können.

    Könntest mir mal diese Komponente senden, bitte

    Wir hatten uns auch durch viele Bohrer probiert, bis wir auf einen 35er Bohrer, PCD bestückt, von Vivaldi stiessen. Ihr findet den auf holzbearbeitungswerkzeuge.de... Wir bohren damit die Klappenscharniere von Hettich (Markant11) in die Kante, mit ABS Kante. Funktioniert sogar auf der BHX, da mussten wir aber die Drehzahl des Bohrers und ein upg anpassen, da die gegenlage und der Bohrer gleichzeitig vom Werkstück weggingen, so das Teil instabil war und der Bohrer durchs eiern ausriss. Jedoch Bohren wir nun seit den anpassungen, 1 1/2 Jahren ohne Probleme und mit den gleichen Bohrern.

    Grüsse Kay

    Der PCD 35mm Topfbandbohrer funktioniert bei unserer neuen Centateq P310 überhaupt nicht auch nicht mit 0,3m Vorschub, eiert und hört sich nicht gut an,

    aber auch der HM Topfbandbohrer womit wir auf der BMG512 und BHX mit 1,5m Vorschub bohren, liefert auch bei 0,3m Vorschub nicht besonders gute Ergebnisse auf unserer neuen Centateq P310,

    kennt diese Problematik wer und hat Lösungen?

    Danke!

    Ist es üblich dass das anfahren der Parkposition bei Anhebeschienen oben nicht möglich ist, ist bei uns im Pendelbetrieb sehr lästig, wenn man beidseits größere Teile bearbeitet und die Maschine nicht auf Parkposition fährt und damit das Programm beendet weil auf dem gegenüberliegenden Platz die Anhebeschienen oben sind, deswegen nehme ich diese nur wenn wirklich nötig.

    Kann man das umstellen, bei anderen Maschinenherstellern sind Anhebeschienen oben kein Problem

    Geht das über Rundungen auch? darf ich das Programm mal sehen?

    schau dir mal die h1 auf dem AV und der CNC an. Der Eintrag

    DIC WIN=2; Sonderzeichen im Verzeichnis zulassen

    sollte dafür zuständig sein. Der Wert 0 steht für keine Sonderzeichen und ist Standard wenn die Zeile nicht vorhanden ist. Ich meine bei 1 dürfen Sonderzeichen im Dateinamen sein aber nicht im Pfad. Bei einer 2 spielen Sonderzeichen keine Rolle mehr.

    Gruss

    Frank

    Hallo!

    Hat das schon wer mal umgeändert, hat das irgendwelche Auswirkungen? oder kann man das bedenkenlos auf 2 umändern?